• We’re here to help

    Our friendly and approachable team of StingRay specialists are always on hand to answer your questions. Please don't hesitate to give us a call or email us.
  • open panel

StingRay and “Shellshock” CVE Vulnerability

Following a review we can confirm that StingRay FTS Server is NOT vulnerable to the CVE-2014-6271.

StingRay does not use the mod_cgi and mod_cgid modules in the Apache HTTP Server and OpenSSH sshd is not enabled on StingRay FTS Server unless requested by Pro2col for maintenance / troubleshooting purposes. For this reason StingRay FTS Server is not subject to this vulnerability.

© 2012 Hermstedt StingRay
Powered by Pro2col Ltd