• We’re here to help

    Our friendly and approachable team of StingRay specialists are always on hand to answer your questions. Please don't hesitate to give us a call or email us.
  • open panel

StingRay and Heartbleed OpenSSL Bug

StingRay is NOT affected by the Heartbleed bug.

StingRay firmware version 3.1.1 addresses some concerns about the SSL and SSH versions running on StingRay and we maintain that all StingRay users should be using this version of firmware. If you need to upgrade to this version please contact sales on +44 (0) 333 123 1240.

Independently test your StingRay here at this web site.

© 2012 Hermstedt StingRay
Powered by Pro2col Ltd