• We’re here to help

    Our friendly and approachable team of StingRay specialists are always on hand to answer your questions. Please don't hesitate to give us a call or email us.
  • open panel
  • Show Icons

Is StingRay Affected by the Heartbleed OpenSSL bug

 

heartbleed open ssl bug

The Internet has been awash with hysteria surrounding the widely reported Heartbleed bug in OpenSSL announced a couple of days ago.  We’ve had a number of calls from concerned StingRay users so we’d thought we’d allay your fears and put or record that StingRay is NOT affected by the Heartbleed bug.

We released StingRay firmware version 3.1.x a while ago to address some concerns about the SSL and SSH versions running on StingRay and we maintain that all StingRay users should be using this version of firmware.  If you need to upgrade to this version please contact sales on +44 (0) 333 123 1240.

If any of you would like to independently test your StingRay a web site has been made available here.

 
© 2012 Hermstedt StingRay
Powered by Pro2col Ltd